<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.barbertonherald.com/xmlrpc.php" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="http://www.barbertonherald.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="http://www.barbertonherald.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="http://www.barbertonherald.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>College Now hosts events for students and parents - Barberton Herald</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.barbertonherald.com/2017/05/02/college-now-hosts-events-students-parents/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="College Now hosts events for students and parents - Barberton Herald" />
<meta property="og:description" content="Jim Eritano Herald Staff Writer College Now has announced the schedule of summer events designed to help high school students and their parents understand the available options for funding a college education. Jason Miller of College Now (Barberton) will present programs for three specific groups: students of the class of 2017, their parents, and anyone seeking&hellip;" />
<meta property="og:url" content="http://www.barbertonherald.com/2017/05/02/college-now-hosts-events-students-parents/" />
<meta property="og:site_name" content="Barberton Herald" />
<meta property="article:author" content="https://www.facebook.com/barbertonherald" />
<meta property="article:section" content="Breaking News" />
<meta property="article:published_time" content="2017-05-02T08:25:59+02:00" />
<meta property="article:modified_time" content="2017-05-02T08:26:20+02:00" />
<meta property="og:updated_time" content="2017-05-02T08:26:20+02:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jim Eritano Herald Staff Writer College Now has announced the schedule of summer events designed to help high school students and their parents understand the available options for funding a college education. Jason Miller of College Now (Barberton) will present programs for three specific groups: students of the class of 2017, their parents, and anyone seeking&hellip;" />
<meta name="twitter:title" content="College Now hosts events for students and parents - Barberton Herald" />
<meta name="twitter:creator" content="@BarbertonHerald" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Barberton Herald &raquo; Feed" href="http://www.barbertonherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barberton Herald &raquo; Comments Feed" href="http://www.barbertonherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Barberton Herald &raquo; College Now hosts events for students and parents Comments Feed" href="http://www.barbertonherald.com/2017/05/02/college-now-hosts-events-students-parents/feed/" />
<meta property="og:title" content="College Now hosts events for students and parents"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.barbertonherald.com/2017/05/02/college-now-hosts-events-students-parents/"/><meta property="og:site_name" content="Barberton Herald"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.barbertonherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.barbertonherald.com/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-event-calendar-wd/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-feedwordpress-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-feedwordpress-child/public/css/webads-feedwordpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.barbertonherald.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-showtimes-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-showtimes/public/css/webads-showtimes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-weather/webads-weather.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.barbertonherald.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.barbertonherald.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://www.barbertonherald.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-datetimepicker-css-css'  href='http://www.barbertonherald.com/wp-content/plugins/webads-event-calendar-wd/css/jquery.datetimepicker.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='http://www.barbertonherald.com/wp-includes/css/buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.barbertonherald.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.barbertonherald.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.barbertonherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='http://www.barbertonherald.com/wp-includes/css/media-views.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.barbertonherald.com/wp-includes/js/imgareaselect/imgareaselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.barbertonherald.com/wp-content/plugins/bb-plugin/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='http://www.barbertonherald.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='http://www.barbertonherald.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.barbertonherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.barbertonherald.com\/wp-admin\/admin-ajax.php","ajaxnonce":"cc035ac0ea","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/www.barbertonherald.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyDznEgOdumTmqlsfisjQ-anUyXUz3aeSLs"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.2.87'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-display-ads/public/js/webads-display-ads-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-feedwordpress-child/public/js/webads-feedwordpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-showtimes/public/js/webads-showtimes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1493735651","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/utils.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.barbertonherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.barbertonherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.barbertonherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.barbertonherald.com/?p=284077' />
<link rel="alternate" type="application/json+oembed" href="http://www.barbertonherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.barbertonherald.com%2F2017%2F05%2F02%2Fcollege-now-hosts-events-students-parents%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.barbertonherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.barbertonherald.com%2F2017%2F05%2F02%2Fcollege-now-hosts-events-students-parents%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:167px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:700px; height:100%; max-height:150px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:300px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.barbertonherald.com/?wordfence_logHuman=1&hid=72C83C964E6A3ADC00BB84ACDFB4CA24');
</script>

<script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-36148557-3', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).load(function () {
        });
    });
</script><link rel="stylesheet" href="http://www.barbertonherald.com/wp-content/uploads/bb-theme/skin-587925c06bb16.css" />
<style id="fl-theme-custom-css">#webads_facebook_widget-2 {
    width: 300px;
}</style>
<link rel="stylesheet" href="http://www.barbertonherald.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body class="post-template-default single single-post postid-284077 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-6 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2></h2><span></span></div>
			<ul>
								<li><a href="http://www.barbertonherald.com/2017/05/02/college-now-hosts-events-students-parents/">College Now hosts events for students and parents</a></li>
								<li><a href="http://www.barbertonherald.com/2017/04/29/barberton-community-foundation-receives-award/">Barberton Community Foundation receives award</a></li>
								<li><a href="http://www.barbertonherald.com/2017/04/26/bms-cool-school/">BMS is &#8220;Cool School&#8221;</a></li>
								<li><a href="http://www.barbertonherald.com/2017/04/26/2017-medical-directory-now-available/">2017 Medical Directory is now available</a></li>
								<li><a href="http://www.barbertonherald.com/2017/04/23/mayor-william-judges-talks-state-city/">Mayor William Judge&#8217;s talks about the state of the city</a></li>
								<li><a href="http://www.barbertonherald.com/2017/04/23/streets-top-norton-agenda/">Streets top Norton agenda</a></li>
								<li><a href="http://www.barbertonherald.com/2017/04/23/parks-improvements-continue/">Parks improvements continue</a></li>
								<li><a href="http://www.barbertonherald.com/2017/04/20/ries-powers-magics-win/">Ries powers Magics to win</a></li>
								<li><a href="http://www.barbertonherald.com/2017/04/20/heroin-meth-continue-plague-area/">Heroin and meth continue to plague area</a></li>
								<li><a href="http://www.barbertonherald.com/2017/04/20/dragonz-advance-globals/">Dragonz advance to globals</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>










	</div>




<script>
	$(window).load(function(e) {



		$("#bn7").breakingNews({
			effect		:"slide-v",
			autoplay	:true,
			timer		:7000,
			color		:'default'
		});



	});
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-6 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-6636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6636"><a href="http://www.heraldhosting.net/">Herald Hosting</a>
<ul class="sub-menu">
	<li id="menu-item-215789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215789"><a href="http://diamondmpc.com">Diamond Match Party Center</a></li>
	<li id="menu-item-6649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6649"><a target="_blank" href="http://www.casadelranchero.com/">Casa Del Ranchero</a></li>
	<li id="menu-item-6647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6647"><a target="_blank" href="http://www.greendiamondgrille.com/">Greene Diamond Grill</a></li>
	<li id="menu-item-6648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6648"><a target="_blank" href="http://www.leachsmeatsandsweets.com/">Leach&#8217;s Meats &#038; Sweets</a></li>
	<li id="menu-item-6646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6646"><a target="_blank" href="http://www.primos-deli.com/">Primo&#8217;s Deli</a></li>
	<li id="menu-item-55340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55340"><a href="http://www.heraldhosting.net/">Herald Hosting</a></li>
	<li id="menu-item-6645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6645"><a target="_blank" href="http://www.hodgescafe.com/">Hodge&#8217;s Cafe</a></li>
	<li id="menu-item-6644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6644"><a target="_blank" href="http://www.tomasositalianvilla.com/">Tomaso&#8217;s Italian Village</a></li>
	<li id="menu-item-6643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6643"><a target="_blank" href="http://www.twinhillspark.net/">Twin Hills Park</a></li>
	<li id="menu-item-6642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6642"><a target="_blank" href="http://www.magiccitymotorcars.com/">Magic City Motors</a></li>
	<li id="menu-item-6641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6641"><a target="_blank" href="http://www.luckylawn4u.com/">Lucky Lawn</a></li>
	<li id="menu-item-6640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6640"><a target="_blank" href="http://www.felcbarberton.org/">First Evangelical Lutheran Church</a></li>
	<li id="menu-item-6639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6639"><a target="_blank" href="http://www.westendhardware.net/">West End Hardware</a></li>
	<li id="menu-item-6637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6637"><a target="_blank" href="http://www.heraldghosttours.com/">Ghost Tours</a></li>
</ul>
</li>
<li id="menu-item-6663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6663"><a href="#">Local Links</a>
<ul class="sub-menu">
	<li id="menu-item-6664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6664"><a target="_blank" href="http://www.cityofbarberton.com/oc/index.shtml">City of Barberton</a></li>
	<li id="menu-item-6665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6665"><a target="_blank" href="http://www.cityofnorton.org/">City of Norton</a></li>
	<li id="menu-item-6666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6666"><a target="_blank" href="http://southsummitchamber.org/">Chamber of Commerce</a></li>
	<li id="menu-item-6667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6667"><a target="_blank" href="https://sheriff.summitoh.net/">Summit County Sheriff</a></li>
	<li id="menu-item-6668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6668"><a target="_blank" href="http://www.barbertoncf.org/">Barberton Community Foundation</a></li>
	<li id="menu-item-6670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6670"><a target="_blank" href="http://www.nortonschools.org/">Norton City Schools</a></li>
	<li id="menu-item-6671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6671"><a target="_blank" href="http://www.annadeanfarm.com/">Barberton Historical Society</a></li>
	<li id="menu-item-6672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6672"><a target="_blank" href="http://www.barbertonlibrary.org/">Barberton Public Library</a></li>
	<li id="menu-item-6673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6673"><a target="_blank" href="http://www.barbertonlibrary.org/">Barberton Sports Hall of Fame</a></li>
	<li id="menu-item-6669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6669"><a target="_blank" href="http://www.barbertonschools.org/">Barberton City Schools</a></li>
</ul>
</li>
<li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://www.barbertonherald.com/barberton-herald/">Contact Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=3a74b92d-0f21-4fe1-ba3b-ba761a0c0752">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=3a74b92d-0f21-4fe1-ba3b-ba761a0c0752&#038;view=subscribe">Subscribe</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=3a74b92d-0f21-4fe1-ba3b-ba761a0c0752&#038;view=archives">Archives</a></li>
</ul>
</li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/barbertonherald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/BarbertonHerald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="https://plus.google.com/112791830343584335125?hl=en" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-google fl-icon-google-regular"></a><a href="https://www.youtube.com/user/BarbertonHerald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-youtube fl-icon-youtube-regular"></a><a href="https://www.instagram.com/barbertonherald/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-instagram fl-icon-instagram-regular"></a><a href="mailto:news@barbertonherald.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-8 col-sm-8">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="http://www.barbertonherald.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.barbertonherald.com/wp-content/uploads/2016/05/masthead.png" data-retina="" alt="Barberton Herald" /><meta itemprop="name" content="Barberton Herald" /></a>
					</div>
				</div>
				<div class="col-md-4 col-sm-4">
					<div class="fl-page-header-content">
						<div id="webads_facebook_widget-2" class="widget widget_webads_facebook_widget pull-right">

        <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

        <div class="fb-page"
             data-href="https://www.facebook.com/barbertonherald"
             data-width="500"
             data-hide-cover="false"
             data-show-facepile="true"></div>

        </div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="http://www.barbertonherald.com/">Home</a></li>
<li id="menu-item-13267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13267"><a href="#">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-13268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13268"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=3a74b92d-0f21-4fe1-ba3b-ba761a0c0752">This Week&#8217;s Issue</a></li>
</ul>
</li>
<li id="menu-item-6320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6320"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=7818225e-1311-4399-8457-e1c4ad6edb75&#038;view=archives">Special Sections</a></li>
<li id="menu-item-6319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6319"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=371426d5-f449-4aee-a93e-29e00fc034ba">SuperSaver</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=3a74b92d-0f21-4fe1-ba3b-ba761a0c0752&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-13279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13279"><a href="#">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-13281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13281"><a href="http://www.barbertonherald.com/photos/">View Photos</a></li>
	<li id="menu-item-7178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7178"><a target="_blank" href="http://www.instantimagegallery.com/iig/c/813">Buy Photos</a></li>
</ul>
</li>
<li id="menu-item-6632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6632"><a href="http://www.barbertonherald.com/advertising/">Advertise</a></li>
<li id="menu-item-6611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6611"><a href="#">Birthdays &#038; More</a>
<ul class="sub-menu">
	<li id="menu-item-6609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6609"><a target="_blank" href="mailto:submissions@barbertonherald.com">Submit Letters</a></li>
	<li id="menu-item-6610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6610"><a target="_blank" href="http://heraldhosting.net/otherwebsites/classifieds/submit-your-classified-ad.php">Submit a Classified</a></li>
	<li id="menu-item-6614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6614"><a href="http://www.barbertonherald.com/submit-a-video/">Submit a Video</a></li>
	<li id="menu-item-6618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6618"><a href="http://www.barbertonherald.com/submit-a-photo/">Submit a Photo</a></li>
	<li id="menu-item-6621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6621"><a href="mailto:submissions@barbertonherald.com">Submit Views Online</a></li>
	<li id="menu-item-14538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14538"><a href="http://www.barbertonherald.com/birthday-wedding-anniversary-engagement-memorial-form/">Birthday</a></li>
	<li id="menu-item-14544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14544"><a href="http://www.barbertonherald.com/birthday-wedding-anniversary-engagement-memorial-form/">Wedding</a></li>
	<li id="menu-item-14546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14546"><a href="http://www.barbertonherald.com/birthday-wedding-anniversary-engagement-memorial-form/">Engagement</a></li>
	<li id="menu-item-14545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14545"><a href="http://www.barbertonherald.com/birthday-wedding-anniversary-engagement-memorial-form/">Anniversary</a></li>
	<li id="menu-item-7169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7169"><a href="http://www.barbertonherald.com/obituary-form/">Obituary Form</a></li>
	<li id="menu-item-14547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14547"><a href="http://www.barbertonherald.com/birthday-wedding-anniversary-engagement-memorial-form/">Memorial</a></li>
</ul>
</li>
<li id="menu-item-26153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26153"><a target="_blank" href="http://heraldhosting.net/otherwebsites/classifieds">Free Classifieds</a></li>
<li id="menu-item-26152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26152"><a href="http://www.barbertonherald.com/viewsline-online/">Viewsline</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-284077 post type-post status-publish format-standard hentry category-breaking-news" id="fl-post-284077" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            College Now hosts events for students and parents                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="http://www.barbertonherald.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2017-05-02">May 2, 2017</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="http://www.barbertonherald.com/2017/05/02/college-now-hosts-events-students-parents/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
            <div class="fl-post-content clearfix" itemprop="text">
                <p><strong>Jim Eritano</strong></p>
<p>Herald Staff Writer</p>
<p>College Now has announced the schedule of summer events designed to help high school students and their parents understand the available options for funding a college education. Jason Miller of College Now (Barberton) will present programs for three specific groups: students of the class of 2017, their parents, and anyone seeking a career change to one of the top 50 in-demand jobs in Ohio. Events for parents and students of the class of 2018 will begin in July.</p>
<p>College Now’s Senior Road Map events for students and parents of the class of 2018 will be July 27 and Aug. 1 from 5:30-6 p.m.</p>
<p>All events will be at the Barberton Public Library, 602 W. Park Ave. For  information, or to register for events, call <strong>330-319-2491</strong>.  The summer schedule of all events is as follows:</p>
<ul>
<li>May 10, Class of 2017 Parent Workshop (parents of the class of 2017) from 11 a.m. to 12 p.m.</li>
<li>May 16, Student Aid Review &amp; Loan Processing (students of the class of 2017) from 11 a.m. to 12 p.m.</li>
<li>May 18, Student Aid Review &amp; Loan Processing (students of the class of 2017) from 5:30 p.m. to 6:30 p.m.</li>
<li>May 25, Ohio Top 50 in Demand Jobs (anyone seeking a living wage) from 5:30 p.m. to 6:30 p.m.</li>
<li>May 26, Transition to College Workshop (students of the class of 2017)  from 4 p.m. on 7 p.m.</li>
<li>May 30, Student Aid Review &amp; Loan Processing (students of the class of 2017) from 5:30 p.m. to 6:30 p.m.</li>
<li>June 6, Class of 2017 Parent Workshop (parents of the class of 2017) from 5:30 p.m. to 6:30 p.m.</li>
<li>June 19, Transition to College Workshop (students of the class of 2017) from 12 p.m. to 4 p.m.</li>
<li>July 20, Career Opportunities &amp; Exploration (anyone seeking a new career) from 5:30 p.m. to 6:30 p.m.</li>
<li>July 27, Senior Year Road Map (students and parents of the class of 2018) from 5:30 p.m. to 6:30 p.m.</li>
<li>Aug. 1, Senior Year Road Map (students &amp; parents of the class of 2018) from 5:30 p.m. to 6:30 p.m.</li>
<li>Aug. 8, Get the 411 on Student Loans (anyone burdened by student loans) from 5:30 p.m. to 6:30 p.m.</li>
</ul>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.barbertonherald.com/2017/05/02/college-now-hosts-events-students-parents/" data-a2a-title="College Now hosts events for students and parents"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.barbertonherald.com%2F2017%2F05%2F02%2Fcollege-now-hosts-events-students-parents%2F&amp;linkname=College%20Now%20hosts%20events%20for%20students%20and%20parents" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.barbertonherald.com%2F2017%2F05%2F02%2Fcollege-now-hosts-events-students-parents%2F&amp;linkname=College%20Now%20hosts%20events%20for%20students%20and%20parents" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.barbertonherald.com%2F2017%2F05%2F02%2Fcollege-now-hosts-events-students-parents%2F&amp;linkname=College%20Now%20hosts%20events%20for%20students%20and%20parents" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>            </div><!-- .fl-post-content -->

            
    <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="http://www.barbertonherald.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div>        <div class="fl-comments">
	
	


		<div id="respond">

		<h3 class="fl-comments-respond-title">Leave a Comment</h3>

		
			<form class="fl-comment-form" action="http://www.barbertonherald.com/wp-comments-post.php" method="post">

			
				<label for="author">Name</label>
				<input type="text" name="author" class="form-control" value="" tabindex="1"  />
				<br />

				<label for="email">Email (will not be published)</label>
				<input type="text" name="email" class="form-control" value="" tabindex="2"  />
				<br />

				<label for="url">Website</label>
				<input type="text" name="url" class="form-control" value="" tabindex="3" />
				<br />

			
				<label for="comment">Comment</label>
				<textarea   name="5eb66f85c2"  class="form-control" cols="60" rows="8" tabindex="4"></textarea><textarea id="comment" aria-hidden="true" name="comment" style="width:10px !important;position:absolute !important;left:-10000000px !important"></textarea>
				<br />

					<input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='284077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				
				<div class="fl-comment-form-cancel">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/02/college-now-hosts-events-students-parents/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

			</form>
			</div>
	
		
		
</div>

    
            <style>
                .fl-post-featured-post {
                    border-bottom: 1px solid #e6e6e6;
                    margin-bottom: 10px;
                    padding-bottom: 0px;
                    margin-left: 20px;
                }

                .fl-post-featured-image-beside .fl-post-featured-image {
                    float: left;
                    width: 120px;
                    padding-right: 5px;
                }

                .fl-clear {
                    clear: both;
                }

                h5.fl-post-featured-title {
                    margin: 0 0 10px;
                    padding: 0;
                    font-weight: bold;
                }

                .fl-post-featured-image {
                    margin-bottom: 10px;
                }

                .fl-post-featured-image img {
                    height: auto !important;
                    width: 100% !important;
                }

                .fl-post-featured-header {
                    margin-bottom: 15px;
                }

            </style>
            <div id="webads-related-posts">
                <h3>Related Posts</h3>


                
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.barbertonherald.com/2017/04/29/barberton-community-foundation-receives-award/" rel="bookmark"
                                   title="Barberton Community Foundation receives award">
                                    <img width="150" height="150" src="http://www.barbertonherald.com/wp-content/uploads/2017/04/BCF-Staff-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.barbertonherald.com/2017/04/29/barberton-community-foundation-receives-award/" rel="bookmark"
                                   title="Barberton Community Foundation receives award">Barberton Community Foundation receives award</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					April 29, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.barbertonherald.com/2017/04/29/barberton-community-foundation-receives-award/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.barbertonherald.com/2017/04/26/bms-cool-school/" rel="bookmark"
                                   title="BMS is &#8220;Cool School&#8221;">
                                    <img width="150" height="150" src="http://www.barbertonherald.com/wp-content/uploads/2017/04/Web-Cool-School-619-Muller-04-26-17_thumb-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.barbertonherald.com/2017/04/26/bms-cool-school/" rel="bookmark"
                                   title="BMS is &#8220;Cool School&#8221;">BMS is &#8220;Cool School&#8221;</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					April 26, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.barbertonherald.com/2017/04/26/bms-cool-school/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.barbertonherald.com/2017/04/26/2017-medical-directory-now-available/" rel="bookmark"
                                   title="2017 Medical Directory is now available">
                                    <img width="150" height="150" src="http://www.barbertonherald.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-26-at-9.21.01-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.barbertonherald.com/2017/04/26/2017-medical-directory-now-available/" rel="bookmark"
                                   title="2017 Medical Directory is now available">2017 Medical Directory is now available</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					April 26, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.barbertonherald.com/2017/04/26/2017-medical-directory-now-available/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.barbertonherald.com/2017/04/23/mayor-william-judges-talks-state-city/" rel="bookmark"
                                   title="Mayor William Judge&#8217;s talks about the state of the city">
                                    <img width="150" height="150" src="http://www.barbertonherald.com/wp-content/uploads/2017/04/Web-State-of-the-City-531-Muller-04-20-17-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.barbertonherald.com/2017/04/23/mayor-william-judges-talks-state-city/" rel="bookmark"
                                   title="Mayor William Judge&#8217;s talks about the state of the city">Mayor William Judge&#8217;s talks about the state of the city</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					April 23, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.barbertonherald.com/2017/04/23/mayor-william-judges-talks-state-city/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.barbertonherald.com/2017/04/23/streets-top-norton-agenda/" rel="bookmark"
                                   title="Streets top Norton agenda">Streets top Norton agenda</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					April 23, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.barbertonherald.com/2017/04/23/streets-top-norton-agenda/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
            </div>
            </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send','event','banner','click','Casa Del Ranchero',1,{'nonInteraction':1});" href="http://www.casadelranchero.com/" target="_blank"><img onload="ga('send','event','banner','impression','Casa Del Ranchero',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/casa.jpg" /></a></div><div class="g-dyn a-4 c-2"><a onClick="ga('send','event','banner','click','Leachs Meats and Sweets',1,{'nonInteraction':1});" href="http://www.leachsmeatsandsweets.com/" target="_blank"><img onload="ga('send','event','banner','impression','Leachs Meats and Sweets',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/leachs.jpg" /></a></div><div class="g-dyn a-18 c-3"><a onClick="ga('send','event','banner','click','Advertise Here',1,{'nonInteraction':1});" href="http://www.barbertonherald.com/advertising/"><img onload="ga('send','event','banner','impression','Advertise Here',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/1803.jpg" /></a></div><div class="g-dyn a-25 c-4"><a onClick="ga('send','event','banner','click','Diamond Match',1,{'nonInteraction':1});" href="http://diamondmpc.com/" target="_blank"><img onload="ga('send','event','banner','impression','Diamond Match',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2017/03/1803.jpg" /></a></div><div class="g-dyn a-14 c-5"><a onClick="ga('send','event','banner','click','Lucky Lawn',1,{'nonInteraction':1});" href="http://www.luckylawn4u.com/" target="_blank"><img onload="ga('send','event','banner','impression','Lucky Lawn',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/lucky.jpg" /></a></div><div class="g-dyn a-15 c-6"><a onClick="ga('send','event','banner','click','First Evangelical Lutheran Church',1,{'nonInteraction':1});" href="http://www.felcbarberton.org/" target="_blank"><img onload="ga('send','event','banner','impression','First Evangelical Lutheran Church',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/first-evan.jpg" /></a></div><div class="g-dyn a-13 c-7"><a onClick="ga('send','event','banner','click','Magic City Motorcars',1,{'nonInteraction':1});" href="http://www.magiccitymotorcars.com/" target="_blank"><img onload="ga('send','event','banner','impression','Magic City Motorcars',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/magic.jpg" /></a></div><div class="g-dyn a-17 c-8"><a onClick="ga('send','event','banner','click','Super Saver',1,{'nonInteraction':1});" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=371426d5-f449-4aee-a93e-29e00fc034ba" target="_blank"><img onload="ga('send','event','banner','impression','Super Saver',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/supersaver.jpg" /></a></div><div class="g-dyn a-11 c-9"><a onClick="ga('send','event','banner','click','Primos Deli',1,{'nonInteraction':1});" href="http://www.primos-deli.com/" target="_blank"><img onload="ga('send','event','banner','impression','Primos Deli',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/primos.jpg" /></a></div><div class="g-dyn a-5 c-10"><a onClick="ga('send','event','banner','click','Greene Diamond Grill &amp; Pub',1,{'nonInteraction':1});" href="http://www.greendiamondgrille.com/" target="_blank"><img onload="ga('send','event','banner','impression','Greene Diamond Grill &amp; Pub',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/green-diamond.jpg" /></a></div><div class="g-dyn a-16 c-11"><a onClick="ga('send','event','banner','click','West End Hardware',1,{'nonInteraction':1});" href="http://www.westendhardware.net/" target="_blank"><img onload="ga('send','event','banner','impression','West End Hardware',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/westend.jpg" /></a></div><div class="g-dyn a-12 c-12"><a onClick="ga('send','event','banner','click','Hodges Cafe',1,{'nonInteraction':1});" href="http://www.hodgescafe.com/" target="_blank"><img onload="ga('send','event','banner','impression','Hodges Cafe',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/06/hodges.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send','event','banner','click','Breaking News Signup',1,{'nonInteraction':1});" href="http://www.barbertonherald.com/breaking-news-signup/"><img onload="ga('send','event','banner','impression','Breaking News Signup',2,{'nonInteraction':1});" src="http://www.barbertonherald.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="nav_menu-6" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Featured Links</h4><div class="menu-featured-links-container"><ul id="menu-featured-links" class="menu"><li id="menu-item-9468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9468"><a target="_blank" href="http://www.publicnoticesohio.com/">Public Notices</a></li>
<li id="menu-item-9463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9463"><a href="http://www.barbertonherald.com/traffic-cams/">Traffic Cams</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a href="http://www.barbertonherald.com/obituaries/">Obituaries</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a href="http://www.barbertonherald.com/event-calendar/">Events</a></li>
<li id="menu-item-9467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9467"><a href="http://www.barbertonherald.com/category/heraldextra/">Herald Extra</a></li>
<li id="menu-item-9466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9466"><a href="http://www.barbertonherald.com/history/">Barberton Herald History</a></li>
<li id="menu-item-9465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9465"><a target="_blank" href="http://www.iadsnetwork.com/church/Default.aspx?NetID=ov">Church Directory</a></li>
<li id="menu-item-45153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45153"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-45154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45154"><a href="https://tlk.io/viewsline">Chat Live</a></li>
	<li id="menu-item-45157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45157"><a href="http://www.barbertonherald.com/showtimes/">Showtimes</a></li>
	<li id="menu-item-45158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45158"><a href="http://www.barbertonherald.com/crossword/">Crossword</a></li>
	<li id="menu-item-45159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45159"><a href="http://hogs.qbstores.com/">Gift Shop</a></li>
	<li id="menu-item-45160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45160"><a href="http://www.barbertonherald.com/herald-newsstands-and-vendors/">Newsstands</a></li>
	<li id="menu-item-45161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45161"><a href="http://gamesthatgive.net/">Games That Give</a></li>
</ul>
</li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26144"><a href="#">Regional News</a>
<ul class="sub-menu">
	<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a href="http://www.barbertonherald.com/ohio-news/">Ohio News</a></li>
	<li id="menu-item-26146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26146"><a href="http://www.barbertonherald.com/akron-news/">Akron News</a></li>
	<li id="menu-item-26147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26147"><a href="http://www.barbertonherald.com/university-of-akron/">University of Akron</a></li>
	<li id="menu-item-26148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26148"><a href="http://www.barbertonherald.com/kent-state-university/">Kent State University</a></li>
	<li id="menu-item-26149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26149"><a href="http://www.barbertonherald.com/stark-state-university/">Stark State University</a></li>
	<li id="menu-item-26150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26150"><a href="http://www.barbertonherald.com/ohio-state-university-news/">Ohio State University</a></li>
	<li id="menu-item-26151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26151"><a href="http://www.barbertonherald.com/ohio-university-news/">Ohio University</a></li>
</ul>
</li>
</ul></div></aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4>
        <script type="text/javascript" src="http://www.iclassifiedsnetwork.com/scripts/sudoslider/js/jquery.sudoSlider.min.js"></script>
        <script type="text/javascript">
            jQuery(document).ready(function () {
                loadDisplayAds(1803, 5);
            });
        </script>

        <style>
            #displayAds img {
                width: 100%;
                height: auto;
            }
        </style>

        <div id="displayAdsWrapper">
            <div id="displayAds">
            <ul id="displayAdsUL">
            </ul>
            </div>
        </div>

        <script>
            function loadDisplayAds(memberid, count) {

                if (memberid !== undefined) {
                    var memberid = String(memberid);
                    var count = String(count);
                    if (memberid.length == 4) {
                        jQuery.ajax({
                            url: "http://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                            data: { "memberid": memberid, "count": count },
                            dataType: "json",
                            type: "GET",
                            contentType: "application/json; charset=utf-8",
                            success: function (data) {

                                if (data.d != null) {
                                    jQuery("#displayAdsUL").empty();
                                    var dtDisplayAd = data.d;

                                    for (i = 0; i < dtDisplayAd.length; i++) {
                                        if (typeof ga !== "undefined") {
                                            // safe to use the function
                                            ga('send','event','banner','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                            jQuery("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'banner\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                        } else {
                                            jQuery("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                        }
                                   }
                                    setTimeout(function(){ startSlider(i) }, 1000);
                                }
                            },
                            error: function (d) {
                                //alert("Error");
                            }
                        });
                    } else {
                        jQuery("#displayAdsWrapper").empty();
                    }
                }
            }

            function startSlider(count) {
                var isAuto = true;
                var pauseLen = '5000';

                jQuery("#displayAds").sudoSlider({
                    vertical: true,
                    continuous: true,
                    slideCount: count,
                    auto: isAuto,
                    prevNext: false,
                    pause:  pauseLen
                });
            }
        </script>

        </aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Barberton Herald</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.barbertonherald.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.barbertonherald.com/barberton-herald/">Contact Us</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=3a74b92d-0f21-4fe1-ba3b-ba761a0c0752">E-Edition</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=3a74b92d-0f21-4fe1-ba3b-ba761a0c0752&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1803.newstogo.us/editionviewer/default.aspx?Publication=3a74b92d-0f21-4fe1-ba3b-ba761a0c0752&#038;view=archives">Archives</a></li>
<li id="menu-item-6634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6634"><a href="http://www.barbertonherald.com/advertising/">Advertising</a></li>
<li id="menu-item-7184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7184"><a target="_blank" href="http://www.publicnoticesohio.com/">Public Notices</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">US &#038; World News</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-574"><a href="http://www.barbertonherald.com/syndicated_category/united-states/">US</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-580"><a href="http://www.barbertonherald.com/syndicated_category/sports/">Sports</a></li>
<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-576"><a href="http://www.barbertonherald.com/syndicated_category/entertainment/">Entertainment</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-579"><a href="http://www.barbertonherald.com/syndicated_category/technology/">Technology</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-575"><a href="http://www.barbertonherald.com/syndicated_category/politics/">Politics</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-577"><a href="http://www.barbertonherald.com/syndicated_category/world/">World</a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-578"><a href="http://www.barbertonherald.com/syndicated_category/business/">Business</a></li>
<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-581"><a href="http://www.barbertonherald.com/syndicated_category/health/">Health</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.barbertonherald.com/showtimes/">Movie Showtimes</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.barbertonherald.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.barbertonherald.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.barbertonherald.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="http://www.barbertonherald.com/poll/">Online Poll</a></li>
<li id="menu-item-7175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7175"><a href="http://www.barbertonherald.com/history/">Barberton Herald History</a></li>
<li id="menu-item-7182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7182"><a target="_blank" href="http://hogs.qbstores.com/">Gift Shop</a></li>
<li id="menu-item-7183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7183"><a target="_blank" href="http://gamesthatgive.net/">Games That Give</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-6 col-sm-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><div style="text-align: center">
Powered by <strong>Websites For Newspapers .com</strong></br>
For more information on how we can provide your hometown newspaper with a professional website, please <a href="http://www.eclassifiedsnetwork.com/?MemberID=1561" target="_blank"><span style="text-decoration: underline; color: #8ec2f9;">Click Here</span></a>
</div>
</div></div>			<div class="col-md-6 col-sm-6 text-right clearfix"><div class="fl-social-icons"><a href="https://www.facebook.com/barbertonherald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-circle"></a><a href="https://twitter.com/BarbertonHerald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-circle"></a><a href="https://plus.google.com/112791830343584335125?hl=en" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-google fl-icon-google-circle"></a><a href="https://www.youtube.com/user/BarbertonHerald" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-youtube fl-icon-youtube-circle"></a><a href="https://www.instagram.com/barbertonherald/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-instagram fl-icon-instagram-circle"></a><a href="mailto:news@barbertonherald.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-circle"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 512 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2017/05/02/college-now-hosts-events-students-parents/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2017/05/02/college-now-hosts-events-students-parents/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="http://www.barbertonherald.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">Barberton Herald</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-event-calendar-wd/js/autocomplete.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.barbertonherald.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-event-calendar-wd/js/jquery.datetimepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-event-calendar-wd/js/datepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd_add_event = {"plugin_url":"http:\/\/www.barbertonherald.com\/wp-content\/plugins\/webads-event-calendar-wd","scripts":["http:\/\/www.barbertonherald.com\/wp-content\/plugins\/webads-event-calendar-wd\/js\/jquery.datetimepicker.js","http:\/\/www.barbertonherald.com\/wp-content\/plugins\/webads-event-calendar-wd\/js\/datepicker.js","https:\/\/www.google.com\/recaptcha\/api.js"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/webads-event-calendar-wd/js/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/shortcode.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/wp-util.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/wp-backbone.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/media-models.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"http:\/\/www.barbertonherald.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.barbertonherald.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"536870912b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,js,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"b388abb6e7"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaViewsL10n = {"url":"URL","addMedia":"Add Media","search":"Search","select":"Select","cancel":"Cancel","update":"Update","replace":"Replace","remove":"Remove","back":"Back","selected":"%d selected","dragInfo":"Drag and drop to reorder media files.","uploadFilesTitle":"Upload Files","uploadImagesTitle":"Upload Images","mediaLibraryTitle":"Media Library","insertMediaTitle":"Insert Media","createNewGallery":"Create a new gallery","createNewPlaylist":"Create a new playlist","createNewVideoPlaylist":"Create a new video playlist","returnToLibrary":"\u2190 Return to library","allMediaItems":"All media items","allDates":"All dates","noItemsFound":"No items found.","insertIntoPost":"Insert into post","unattached":"Unattached","trash":"Trash","uploadedToThisPost":"Uploaded to this post","warnDelete":"You are about to permanently delete this item.\n  'Cancel' to stop, 'OK' to delete.","warnBulkDelete":"You are about to permanently delete these items.\n  'Cancel' to stop, 'OK' to delete.","warnBulkTrash":"You are about to trash these items.\n  'Cancel' to stop, 'OK' to delete.","bulkSelect":"Bulk Select","cancelSelection":"Cancel Selection","trashSelected":"Trash Selected","untrashSelected":"Untrash Selected","deleteSelected":"Delete Selected","deletePermanently":"Delete Permanently","apply":"Apply","filterByDate":"Filter by date","filterByType":"Filter by type","searchMediaLabel":"Search Media","searchMediaPlaceholder":"Search media items...","noMedia":"No media files found.","attachmentDetails":"Attachment Details","insertFromUrlTitle":"Insert from URL","setFeaturedImageTitle":"Featured Image","setFeaturedImage":"Set featured image","createGalleryTitle":"Create Gallery","editGalleryTitle":"Edit Gallery","cancelGalleryTitle":"\u2190 Cancel Gallery","insertGallery":"Insert gallery","updateGallery":"Update gallery","addToGallery":"Add to gallery","addToGalleryTitle":"Add to Gallery","reverseOrder":"Reverse order","imageDetailsTitle":"Image Details","imageReplaceTitle":"Replace Image","imageDetailsCancel":"Cancel Edit","editImage":"Edit Image","chooseImage":"Choose Image","selectAndCrop":"Select and Crop","skipCropping":"Skip Cropping","cropImage":"Crop Image","cropYourImage":"Crop your image","cropping":"Cropping\u2026","suggestedDimensions":"Suggested image dimensions:","cropError":"There has been an error cropping your image.","audioDetailsTitle":"Audio Details","audioReplaceTitle":"Replace Audio","audioAddSourceTitle":"Add Audio Source","audioDetailsCancel":"Cancel Edit","videoDetailsTitle":"Video Details","videoReplaceTitle":"Replace Video","videoAddSourceTitle":"Add Video Source","videoDetailsCancel":"Cancel Edit","videoSelectPosterImageTitle":"Select Poster Image","videoAddTrackTitle":"Add Subtitles","playlistDragInfo":"Drag and drop to reorder tracks.","createPlaylistTitle":"Create Audio Playlist","editPlaylistTitle":"Edit Audio Playlist","cancelPlaylistTitle":"\u2190 Cancel Audio Playlist","insertPlaylist":"Insert audio playlist","updatePlaylist":"Update audio playlist","addToPlaylist":"Add to audio playlist","addToPlaylistTitle":"Add to Audio Playlist","videoPlaylistDragInfo":"Drag and drop to reorder videos.","createVideoPlaylistTitle":"Create Video Playlist","editVideoPlaylistTitle":"Edit Video Playlist","cancelVideoPlaylistTitle":"\u2190 Cancel Video Playlist","insertVideoPlaylist":"Insert video playlist","updateVideoPlaylist":"Update video playlist","addToVideoPlaylist":"Add to video playlist","addToVideoPlaylistTitle":"Add to Video Playlist","settings":{"tabs":[],"tabUrl":"http:\/\/www.barbertonherald.com\/wp-admin\/media-upload.php?chromeless=1","mimeTypes":{"image":"Images","audio":"Audio","video":"Video"},"captions":true,"nonce":{"sendToEditor":"c03ce53925"},"post":{"id":0},"defaultProps":{"link":"none","align":"","size":""},"attachmentCounts":{"audio":1,"video":1},"embedExts":["mp3","ogg","wma","m4a","wav","mp4","m4v","webm","ogv","wmv","flv"],"embedMimes":{"mp3":"audio\/mpeg","ogg":"audio\/ogg","wma":"audio\/x-ms-wma","m4a":"audio\/mpeg","wav":"audio\/wav","mp4":"video\/mp4","m4v":"video\/mp4","webm":"video\/webm","ogv":"video\/ogg","wmv":"video\/x-ms-wmv","flv":"video\/x-flv"},"contentWidth":null,"months":[{"year":"2017","month":"5","text":"May 2017"},{"year":"2017","month":"4","text":"April 2017"},{"year":"2017","month":"3","text":"March 2017"},{"year":"2017","month":"2","text":"February 2017"},{"year":"2017","month":"1","text":"January 2017"},{"year":"2016","month":"12","text":"December 2016"},{"year":"2016","month":"11","text":"November 2016"},{"year":"2016","month":"10","text":"October 2016"},{"year":"2016","month":"9","text":"September 2016"},{"year":"2016","month":"8","text":"August 2016"},{"year":"2016","month":"7","text":"July 2016"},{"year":"2016","month":"6","text":"June 2016"},{"year":"2016","month":"5","text":"May 2016"},{"year":"2016","month":"4","text":"April 2016"},{"year":"2016","month":"3","text":"March 2016"}],"mediaTrash":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/media-views.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/media-editor.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/media-audiovideo.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.barbertonherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>